Prism Host - Client Portal Outage – Incident details

Asia Pacific → Tokyo, Japan experiencing major outage

Client Portal Outage

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

Websites & Panels

Major outage from 11:43 AM to 1:05 PM

Client Portal (client.prism-host.com)

Major outage from 11:43 AM to 1:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with our Client Portal and are working on a fix.