Asia Pacific → Tokyo, Japan experiencing major outage
Cogent Network Maintenance - March 12th, 2025
Completed
Scheduled for March 12, 2025 at 5:01 AM – 6:21 AM
Affects
Datacenter - Chicago Illinois
Internet Carriers
Cogent Communications
Updates
Completed
March 12, 2025 at 6:21 AM
Completed
March 12, 2025 at 6:21 AM
Maintenance has completed successfully
In progress
March 12, 2025 at 5:01 AM
In progress
March 12, 2025 at 5:01 AM
Maintenance is now in progress
Planned
March 12, 2025 at 5:01 AM
Planned
March 12, 2025 at 5:01 AM
Please refer to a very important maintenance announcement that may have an impact on hosting services:
Cogent Network Maintenance – March 12th, 2025
Services Affected: Chicago, Illinois Data Center Start Date: March 12th, 2025 @ 5:01 AM UTC Estimated End Date: March 12th, 2025 @ 7:00 AM UTC
Summary: Cogent Communications, one of our Tier 1 carriers in Chicago, will be performing maintenance in the dawn hours of 3/12/25. This maintenance has been scheduled to perform upgrades to the equipment in the facility.
Impact on Customer: Cogent has communicated that they do expect service to be impacted. As a result, our network team has been moving traffic away from Cogent and onto our redundant up streams all day. We are still in the process of doing this, so please note that disruptions may be encountered, but this is necessary to ensure no disruptions during the maintenance.
Updates: We will be providing updates on our [status page](https://status.prism-host.com). To keep up to date, please subscribe to updates & you will be notified.