Prism Host - Chicago - Partial Network Outage – Incident details

Asia Pacific → Tokyo, Japan experiencing major outage

Chicago - Partial Network Outage

Resolved
Partial outage
Started about 2 months agoLasted about 15 hours

Affected

Datacenter - Chicago Illinois

Core Network Infrastructure

Internet Carriers

Chicago Internet Exchange

Cogent Communications

Comcast

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    As of 05:35 CST, all carrier connections have come online without issues and are traversing traffic with healthy throughput checks. We will continue to monitor over the next few hours. Please stay tuned for the post-mortem, as that will be coming with additional information on this incident. Thank you again for your patience and understanding.

  • Update
    Update

    Zayo has given us an estimated restoration time of 6:00 am CT. Upon restoration of our fiber ring (connection to 350 E Cermak and another connection to 427 La Salle), our additional carrier connections will restore themselves and alleviate congestion on existing on-net carrier connections from Comcast and Lumen. We will provide updates ASAP.

  • Update
    Update

    For transparency, only Comcast and Lumen on-net connections are traversing traffic at this moment, with heavy congestion in the Chicago area.

  • Identified
    Identified

    We have complete confirmation that our Zayo fiber ring is completely broken. Runs from our West Chicago facility to 350 E Cermak and West Chicago to 427 La Salle St are offline. Only connections available are our on-net connections, but these are heavily congested due to the limited capacity that carriers have themselves, due to the fiber ring issues with Zayo.