Prism Host - CHI-PVPS-3 Service Outage – Incident details

Asia Pacific → Tokyo, Japan experiencing major outage

CHI-PVPS-3 Service Outage

Resolved
Major outage
Started 19 days agoLasted about 15 hours

Affected

Premium VPS

Partial outage from 7:21 AM to 7:33 AM, Major outage from 7:33 AM to 7:44 AM, Operational from 7:44 AM to 10:03 PM

CHI-PVPS-3

Partial outage from 7:21 AM to 7:33 AM, Major outage from 7:33 AM to 7:44 AM, Operational from 7:44 AM to 10:03 PM

Updates
  • Resolved
    Resolved

    Machine has been stable for many hours now and we are comfortable marking this incident as resolved fully.

  • Monitoring
    Monitoring

    We have implemented a fix and it appears to of worked. We will continue to monitor for a few hours to ensure smooth operation. We apologize for any inconvenience this has caused.

  • Identified
    Identified

    We've identified the reason as to why this machine became unresponsive and are currently working on a fix.

    Our monitoring systems detected an issue with the machine at 2:07 AM (CST).

  • Investigating
    Investigating

    We are currently investigating an issue with our CHI-PVPS-3 machine.