Prism Host - CHI-PVPS-2 outage – Incident details

Experiencing partially degraded performance

CHI-PVPS-2 outage

Resolved
Operational
Started 7 months agoLasted 18 minutes

Affected

Premium VPS

Major outage from 4:27 AM to 4:46 AM

CHI-PREMIUM-2

Major outage from 4:27 AM to 4:46 AM

Updates
  • Resolved
    Resolved

    We have implemented a fix & seen that the machine should be fully operational again. We will continue to monitor for the next few hours to be sure.

  • Identified
    Identified

    We have identified the issue and are currently implementing a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.