Security Patch
Resolved
Apr 30, 2026 at 6:13am UTC
Maintenance ended
Affected services
Updated
Apr 30, 2026 at 6:13am UTC
All machines have been rebooted.
Affected services
Updated
Apr 30, 2026 at 6:00am UTC
This is starting.
Affected services
Created
Apr 30, 2026 at 6:00am UTC
We will be performing reboots across our VPS nodes in order to apply important security patches and perform general updates. This shouldn't take more than 5 minutes per machine, however we've allocated an hour just in-case something happens.
Affected services