Back to overview
Degraded

Chicago Packetloss

Jun 27, 2026 at 5:58am UTC
Affected services
CHI-PREMIUM-1
CHI-PREMIUM-2
CHI-PREMIUM-3
CHI-ECO-1
CHI-GAME-1
CHI-WEB-1
Chicago, Illinois

Updated
Jun 27, 2026 at 6:08am UTC

We have implemented a fix and will continue to monitor the situation.

Updated
Jun 27, 2026 at 6:06am UTC

We have identified the issue is related to a third-party carrier. We're working on resolving the issue ASAP. We apologize for any inconvenience.

Created
Jun 27, 2026 at 5:58am UTC

We're currently investigating packetloss in our Chicago PoP. We're in contact with provider & upstreams and will provide updates as we receive them.