Prism Host - Website Infrastructure Issues – Incident details

Asia Pacific → Tokyo, Japan experiencing major outage

Website Infrastructure Issues

Resolved
Partial outage
Started 5 months agoLasted 35 minutes

Affected

Websites & Panels

Partial outage from 12:07 AM to 12:41 AM

Main Website (prism-host.com)

Partial outage from 12:07 AM to 12:41 AM

Client Portal (client.prism-host.com)

Partial outage from 12:07 AM to 12:41 AM

Web Hosting

Partial outage from 12:07 AM to 12:41 AM

CHI-WEB-1

Partial outage from 12:07 AM to 12:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the issue and are working on resolving it.