Prism Host - Path-routed prefixes - Packetloss – Incident details

Asia Pacific → Tokyo, Japan experiencing major outage

Path-routed prefixes - Packetloss

Resolved
Operational
Started 4 months agoLasted 17 days

Affected

Path.net (Remote Protection Provider)

Remote DDOS Protection

Updates
  • Resolved
    Resolved

    Monitoring has shown Path-routed services traversing the network as expected for several hours now. We are continuing to progress on the on-prem solution to resolve these issues as soon as possible.

  • Monitoring
    Monitoring

    Unfortunately this issue has continued to reappear, we will be keeping this incident opened until we are fully confident the issue is resolved.

  • Resolved
    Resolved

    We are currently investigating the current packet loss in Chicago for Path-routed prefixes. All other traffic is stable and not encountering issues. We will message as soon as we have updates from Path.