Prism Host - Chicago - Network Related Issues – Incident details

Asia Pacific → Tokyo, Japan experiencing major outage

Chicago - Network Related Issues

Resolved
Degraded performance
Started about 2 months agoLasted about 11 hours

Affected

Datacenter - Chicago Illinois

Core Network Infrastructure

Updates
  • Resolved
    Resolved

    After 11+ hours of monitoring, this issue has been resolved.

  • Investigating
    Investigating

    We are currently investigating network related issues across a few clients.